Ask Your Question
0

rviz visualization

asked 2011-11-22 22:21:18 -0500

acp gravatar image

Hi everybody

I have problems visualizing rviz, I have installed ros in ubuntu 10.04

In one terminal I run roscore and in another terminal I run rosrun rviz rviz and I get

rviz revision number 1.6.7 ogre_tools revision number 1.6.2 compiled against OGRE version 1.7.3 (Cthugha) Loading general config from [/home/acp/.rviz/config] Loading display config from [/home/acp/.rviz/display_config] RTT Preferred Mode is PBuffer. Texture for pass 0: creating with size 1 x 1 Segmentation fault

Any clue about this segmentation fault?

In advance thank you very much

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
1

answered 2011-11-23 00:01:57 -0500

acp gravatar image

updated 2011-11-25 07:41:11 -0500

tfoote gravatar image

well, it is a matter of giving some tries to $ rosrun rviz rviz and rviz will be lunched

problem solved :)

edit flag offensive delete link more
0

answered 2011-11-22 23:00:45 -0500

acp gravatar image

updated 2011-11-22 23:01:39 -0500

Well, i just read rviz/troubleshooting/Segfault during startup

I just do the following in a terminal export OGRE_RTT_MODE=Copy and I works, I can lunch rviz,

but when I add export OGRE_RTT_MODE=Copy in ~/.bashrc i get the segmentation fault.

Any suggestions

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-11-22 22:21:18 -0500

Seen: 267 times

Last updated: Nov 25 '11