Ask Your Question
0

Has anyone been able to install furte on an x86_64 platform? [closed]

asked 2012-09-22 08:56:58 -0500

SL Remy gravatar image

updated 2012-09-22 09:35:03 -0500

If you have and you use ubuntu, were you able to install ros-fuerte-visualization-common?

When I try I observe:

$ sudo apt-get install ros-fuerte-visualization-common
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 ros-fuerte-visualization-common : Depends: nvidia-cg-toolkit but it is not installable
E: Unable to correct problems, you have held broken packages.

(I don't have an nvidia card, and I'm not sure if the toolkit is actually a true dependency)

I've seen a similar question but their issue is apparently rooted in a version of boost.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by SL Remy
close date 2013-01-30 11:20:02

1 Answer

Sort by ยป oldest newest most voted
2

answered 2012-09-22 09:22:23 -0500

dejanpan gravatar image

You have to install nvidia-cg-toolkit. If it is not in the list of your available packages you have to add the multiverse repository to your sources.list file.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-09-22 08:56:58 -0500

Seen: 763 times

Last updated: Sep 22 '12