Ask Your Question
0

Gazebo blank/black screen (not responding) [closed]

asked 2016-04-29 04:09:27 -0500

patrchri gravatar image

updated 2016-05-05 12:46:31 -0500

Hello, I am a beginner at ROS and I tried today to run the gazebo for a start via ROS. I use ROS Jade.

I ran at the start :

roscore

then in a new terminal I ran :

 roslaunch gazebo_ros empty_world.launch

The gazebo gui popped up and it shows black/blank screen with a Real Time Factor = 0.0 and it's stuck there no matter how much time I let it to load . The same thing happens when I just run the command :

gazebo

with the exception that then the gui pops a "Does not respond" message .Does this mean that my pc requirements doesn't meet the requirements to run gazebo ?

I am at ubuntu 14.04 LTS (dual installed with Windows) and with the following system overview :

Memory :     3,7 GiB
Processor :  Intel® Core™ i3 CPU 530 @ 2.93GHz × 4 
Graphics :   Gallium 0.4 on AMD CEDAR (DRM 2.43.0, LLVM 3.6.0)
OS type :    64-bit
Disk :       16,2 GB
edit retag flag offensive reopen merge delete

Closed for the following reason Gazebo Question: The Gazebo community prefers to answer questions at: http://answers.gazebosim.org by patrchri
close date 2016-08-28 14:20:20.296867

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-28 14:19:41 -0500

patrchri gravatar image

updated 2016-08-28 14:20:50 -0500

I will close this question, because after I changed pc to work with ROS and Gazebo I don't have this problem anymore.

Probably the reason why I met this issue with my desktop pc is because of the low capabilities of my graphics card (ATI Radeon HD 5450).

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-04-29 04:09:27 -0500

Seen: 2,691 times

Last updated: Aug 28 '16