Ask Your Question
4

gazebo supported graphics card

asked 2011-02-28 17:06:41 -0600

sam gravatar image

updated 2014-01-28 17:09:15 -0600

ngrennan gravatar image

Hi, I have checked "simulator_gazebo/SystemRequirements".

And I found the latest nvidia graphics card on that page is also very old.

I couldn't find the nVidia GTS 360M on the buyable list, and what I found is GTS 440,450,460,465,470,560,570,580.

Therefore I want to ask "Is there any update of that webpage?"

If possible I want to buy higher level of cards to run cuda on gazebo.

Thank you~

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
3

answered 2011-03-02 00:38:02 -0600

sam gravatar image

updated 2011-03-02 11:58:34 -0600

Thanks for this information. I found a ogre page :http://www.ogre3d.org/tikiwiki/Hardware

It says "Always use the latest drivers provided by your graphics card vendor! (unless a certain driver version is known to give problems) ".

And I also check what version of nvidia card that ubuntu supported.

http://www.webupd8.org/2010/06/how-to-install-nvidia-25635-display.html

And the versions of nvidia package Linux x64 (AMD64/EM64T) Display Driver of cards is

http://www.nvidia.com/object/linux-display-amd64-270.18-driver.html

I list here a little bit: GeForce 500 series: GTX 570, GTX 580 GeForce 400 series: GT 430, GTX 460, GTX 480, GTX 460 SE, GTX 470, GTX 465, GTS 45 ...

Is that means I can choose GTX 580 to run gazebo on ubuntu 10.04 or 10.10?

Attached the full list of nvidia graphics card supported on ubuntu 10.04

 GeForce 500 series:
 GTX 570, GTX 580

 GeForce 400 series:
 GT 430, GTX 460, GTX 480, GTX 460 SE, GTX 470, GTX 465, GTS 450

 GeForce 400M series:
 GT 435M, GT 425M, GT 415M, GTX 480M, GTX 460M, GT 420M

 GeForce 300 series:
 GT 330, GT 340, 315, 310, GT 320

 GeForce 300M series:
 GT 320M, GTS 360M, GT 325M, GTS 350M, GT 330M, GT 335M, 305M, 310M

 GeForce 200 series:
 GT 230, GTX 285, GT 240, GTX 295, GTX 275, GTX 280, GTS 240, 205, GTX 260,      GT 220, G210, GTS 250

 GeForce 200M series:
 GTS 260M, G210M, GT 240M, GTX 280M, GT 220M, GTX 285M, GTX 260M, GT      230M, GTS 250M

 GeForce 100 series:
 GT 140, GT 120, G 100, GT 130

 GeForce 100M series:
 GTS 150M, G 102M, GT 130M, GTS 160M, G 103M, GT 120M, G 110M, G 105M

 GeForce 9 series:
 9300, 9300 GE, 9300 GS, 9800 GT, 9400, 9500 GS, 9600 GSO, 9300 SE, 9200,      9500 GT, 9800 GX2, 9800 GTX+, 9600 GS, 9100, 9300 / nForce 730i, 9600 GSO 512,      9400 GT, 9600 GT, 9800 GTX/GTX+, 9650 S

 GeForce 9M series:
 9200M GS, 9100M G, 9800M GS, 9400M G, 9500M GS, 9800M GTS, 9700M      GTS, 9700M GT, 9300M G, 9400M, 9800M GTX, 9600M GS, 9500M G, 9650M GS,      9650M GT, 9300M GS, 9800M GT, 9600M GT

 GeForce 8 series:
 8800 GT, 8100 / nForce 720a, 8400 SE, 8800 GS, 8300, 8800 GTX, 8200, 8800      GTS, 8500 GT, 8300 GS, 8600 GTS, 8400 GS, 8400, 8800 Ultra, 8800 GTS 512, 8600 GS

 GeForce 8M series:
 8700M GT, 8600M GT, 8600M GS, 8400M G, 8400M GS, 8800M GTX, 8200M G,      8400M GT, 8800M GTS

 GeForce 7 series:
 7000M /NVIDIA nForce 610M, 7025 / NVIDIA nForce 630a, 7300 SE / 7200 GS,      7300 GT, 7500 LE, 7650 GS, 7600 GS, 7150M /NVIDIA nForce 630M, 7300 LE, 7100 /      NVIDIA nForce 630i, 7950 GT, 7800 GS, 7050 PV / NVIDIA nForce 630a, 7150 / NVIDIA      nForce 630i, 7300 GS, 7600 LE, 7350 LE, 7800 GT, 7800 SLI, 7600 GT, 7050 / NVIDIA      nForce 630i, 7050 / nForce 620i, 7950 GX2, 7900 GT/GTO, 7900 GTX, 7900 GS, 7800      GTX, 7100 GS

 GeForce ...
(more)
edit flag offensive delete link more

Comments

@sam : What about 500M series ?
Arkapravo gravatar imageArkapravo ( 2011-10-05 22:06:20 -0600 )edit
In this link may have some info:http://askubuntu.com/questions/61395/whats-the-latest-video-card-that-will-work-on-a-64-bit-system . But I couldn't figure it out,you can have a try and post your result.
sam gravatar imagesam ( 2011-10-07 04:08:03 -0600 )edit
3

answered 2011-03-01 20:21:22 -0600

tfoote gravatar image

In general that page holds the aggregated results of individuals testing. Hopefully as people try new cards they will write back there what works or doesn't work. It's not complete and there's no systematic updating. And unfortunately someone always has to take the risk and be the first to try the newer cards. Though recently the likelyhood of getting a card which works has gone up.

If you want to look outside for more options I'd suggest that you look at what cards people report being able to run Ogre or other Ogre based applications.

edit flag offensive delete link more
1

answered 2011-12-17 17:14:29 -0600

sam gravatar image

updated 2012-04-21 23:02:33 -0600

I have tried

1.Radeon HD 6570M

2.GTS 450

image description

3.GT520 ([driver version 295.33] (http://www.geforce.com/drivers/beta-legacy) with ubuntu 10.10)

4.GT520M ([driver version 295.33] (http://www.geforce.com/drivers/beta-legacy) with ubuntu 10.10)

5.GT550M with Optimus (using Bumblebee)

6.GT610M with Optimus (using Bumblebee)

7.GT630M with Optimus (using Bumblebee)

Those works very well!

edit flag offensive delete link more
0

answered 2013-06-26 09:44:59 -0600

John Nagle gravatar image

This really needs an update. There are too many supported graphics board lists and comments, most of them several years old.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-02-28 17:06:41 -0600

Seen: 5,603 times

Last updated: Jun 26 '13