Ask Your Question
2

No rviz interface

asked 2011-05-17 08:47:41 -0500

Robin gravatar image

updated 2011-05-17 16:02:54 -0500

Hi all,

I'm having trouble running rviz. I first start roscore in a terminal window, then open another terminal and execute 'rosrun rviz rviz.' The loading screen shows up, but the actual program interface never appears. No errors are reported. And if I run 'top' in another terminal, it looks like rviz is actually running, but it's just not visible. \

I should probably mention that I used to have cturtle and diamondback installed and I recently removed cturtle. I'm also running ubuntu 11.04.

Any help would be appreciated!

~Robin

edit retag flag offensive close merge delete

Comments

I should probably mention that I used to have cturtle and diamondback installed and I recently removed cturtle.
Robin gravatar image Robin  ( 2011-05-17 08:54:45 -0500 )edit
You can also add details by editing the original question btw.
Asomerville gravatar image Asomerville  ( 2011-05-17 09:24:44 -0500 )edit
There should be printouts in the terminal or logfile. Is there anything about GLX missing or similar?
dornhege gravatar image dornhege  ( 2011-05-18 00:23:34 -0500 )edit
I checked and didn't see anything. I ended up just going back to using Ubuntu 10.10 and everything is fine again.
Robin gravatar image Robin  ( 2011-06-01 11:06:30 -0500 )edit
dornhege gravatar image dornhege  ( 2011-06-01 23:42:26 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2011-08-02 11:15:50 -0500

Wim gravatar image
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-05-17 08:47:41 -0500

Seen: 201 times

Last updated: Aug 02 '11