Using the sicktoolbox_wrapper with LMS5xx

asked 2013-10-24 03:07:01 -0600

Cássio gravatar image

updated 2013-11-18 16:57:27 -0600

tfoote gravatar image

I need to use the SICK LMS5xx with version hydro. I know about the SickLMS1xx driver (ros.org/wiki/LMS1xx) and SickLMS2xx driver (github.com/ros-drivers/sicktoolbox_wrapper).

Someone know a drive to interface that with catkin implementation?

edit retag flag offensive close merge delete

Comments

were you able to get LMS5xx to work with ROS ? If yes, what package did you use? I am getting the error as mentined here http://answers.ros.org/question/26322... Did you solve it ?

sai gravatar imagesai ( 2017-06-06 01:56:11 -0600 )edit