Ask Your Question
0

Ubuntu cannot get ip address from Sick TIM561

asked 2016-03-04 09:49:09 -0500

Nick Liao gravatar image

I got one Sick TIM561 and I connect it with my laptop by Ethernet. On the Windows 7 it works well with the official SOPAS-ET that I could connect the lidar and see the scan result.

But problem is that when I switch to Ubuntu 14.04 (I installed it on the same laptop) my laptop is not able to get the IP address which means I cannot use the sick_tim package. By the SOPAS-ET I saw the default config of TIM561 which enable the DHCP.

I installed the sick_tim package and should I install any driver for linux?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-05-31 17:14:56 -0500

Wi55@m gravatar image

Make sure you config SickTim to static ip, the default ip is 192.168.0.1. Then make sure you have your laptop (Ubuntu) has an ip address on the same subnet, e.g. 192.168.0.2 This should work. sick_tim package has everything you need.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-03-04 09:49:09 -0500

Seen: 953 times

Last updated: May 31 '18