Ask Your Question
0

Asctec_Proc - Timeout: 0 bytes available 3 bytes requested

asked 2013-07-12 02:40:19 -0500

pkohout gravatar image

updated 2013-07-12 02:47:04 -0500

Hi, i try to run ros on the Asctec Pelican, but when i run

roslaunch asctec_proc asctec_driver_nodelets.launch

i get the following error:

[ERROR] [1230811515.060357725]: Read (-1): [ERROR] [1230811515.061434957]: Read failed[ERROR] [1230811515.122562563]: Timeout: 0 bytes available 3 bytes requested[ERROR] [1230811515.123636163]:Error Reading Packet Header: Resource temporarily unavailable

On the Atomboard i have installed Ubuntu 11.10 and ROS-Fuerte.

The ros-node also sais it connects succsesfully to /dev/ttyUSB0, Baudrate 57600.

I have tried it with extern current and with the battery.

Does anyone know how to fix this problem ?

Please tell me if further information is needed

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-07-14 23:04:19 -0500

Markus Achtelik gravatar image

is the Atomboard connected properly to the low level processor of the pelican? This might help: http://asctec-users.986163.n3.nabble....

edit flag offensive delete link more

Comments

thanks...we was using a different cable, which of course do not work. now all starts without any erros :)

pkohout gravatar imagepkohout ( 2013-07-15 04:49:33 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-07-12 02:40:19 -0500

Seen: 186 times

Last updated: Jul 12 '13