Ask Your Question
0

Install ros groovy problem(unmet dependencies)

asked 2013-05-13 22:43:10 -0500

li-an gravatar image

I install ros groovy.My OS is ubuntu11.10 and 64bits.

refer website: http://www.ros.org/wiki/groovy/Installation/Ubuntu

I run the command:

sudo apt-get install ros-groovy-desktop-full

Appear the message: http://notepad.cc/hovami23

How to solve it? thank you.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-05-22 10:03:32 -0500

ahendrix gravatar image

updated 2013-05-22 11:37:02 -0500

This usually happens when there's a dependency missing somewhere. You probably don't have all of the Ubuntu sources enabled; make sure universe, multiverse and restricted are enabled.

Try to install each of the dependencies in the error message individually and see if you can track down a particular package that's missing.

I ran a dependency check on the ROS oneiric 64-bit repository, and it looks like the repository is consistent and up to date.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-05-13 22:43:10 -0500

Seen: 182 times

Last updated: May 22 '13