Ask Your Question
1

Why is my floor not shown in gazebo ? [closed]

asked 2013-01-04 10:59:58 -0500

madmax gravatar image

I have a problem showing the ground or floor in gazebo.
The part of the world file looks like this:

<rendering:ogre>
<ambient>1.0 1.0 1.0 1.0</ambient>
<sky>
  <material name="sky">
   <color rgba="0.0 0.0 0.0 1.0"/>
  </material>
</sky>
<grid>false</grid>
<maxUpdateRate>10</maxUpdateRate>
</rendering:ogre>

<model:physical name="gplane">
<xyz>0 0 0</xyz>
<rpy>0 0 0</rpy>
<static>true</static>

<body:plane name="plane">
  <geom:plane name="plane">
    <laserRetro>2000.0</laserRetro>
    <kp>1000000.0</kp>
    <kd>1.0</kd>
    <normal>0 0 1</normal>
    <size>51.3 51.3</size>
    <!-- map3.png -->
    <material name="floor">
        <color rgba="0.0 0.8 0.0 1.0"/>
    </material>
  </geom:plane>
</body:plane>
</model:physical>

Tried it with different materials but no change. Same with sky, wanted to change it to a color but also doesn't work.

image description

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by 130s
close date 2013-01-15 10:55:41

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-15 10:55:23 -0500

130s gravatar image

As announced by the develpers in Sep 2012, all gazebo related questions should be asked on new gazebo specific QA community. Thank you for your cooperation!

See also this thread.

Apologies that I close as "off-topic" although it's actually very related - there isn't more suitable label.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-04 10:59:58 -0500

Seen: 1,399 times

Last updated: Jan 15 '13