Ask Your Question
3

ROS fuerte installation problem on 12.04

asked 2012-12-14 04:01:32 -0500

clarklichli gravatar image

updated 2012-12-14 04:02:38 -0500

Hello!

I use VMware to load Mint13 (same as Ubuntu 12.04) and then follow the installation steps on the "Ubuntu install of Fuerte" page.

But when it comes to "sudo apt-get install ros-fuerte-desktop-full" I get an error message

Reading package lists... Done

Building dependency tree

Reading state information... Done

E: Unable to locate package ros-fuerte-desktop-full

I have tried several times but it is still unable to locate package.

How can I overcome this problem and install the ROS? Thanks you!

edit retag flag offensive close merge delete

Comments

1

I'm having the same problem today on Ubuntu 12.04.1. Sources list is correct and most ROS fuerte packages appear when I try tab complete of apt-get install ros-fuerte- I have tried both http://packages.ros.org and the CWRU mirror. Perhaps something is broken in the deb build for desktop-full today?

Ed Venator gravatar image Ed Venator  ( 2012-12-14 07:56:13 -0500 )edit

Same problem with me too on xubuntu 12.04

madmax gravatar image madmax  ( 2012-12-14 11:05:08 -0500 )edit

6 Answers

Sort by ยป oldest newest most voted
2

answered 2012-12-15 03:12:56 -0500

tfoote gravatar image

updated 2012-12-15 03:14:03 -0500

There was a sytax error in the fuerte.rosdistro file which crashed the variant metapackage generation. The error was fixed last night and the script was made robust to the error as well. This should be fixed now. Make sure to apt-get update.

edit flag offensive delete link more
2

answered 2012-12-14 04:16:59 -0500

davinci gravatar image

Did you execute steps 1.1 to 1.4? Mint is experimental, you can better install ubuntu or just take the pre compiled virtualbox image.

edit flag offensive delete link more
0

answered 2012-12-14 23:26:50 -0500

KruseT gravatar image
edit flag offensive delete link more
0

answered 2012-12-14 23:33:16 -0500

ama gravatar image

Same problem on Ubuntu 12.04

edit flag offensive delete link more
0

answered 2012-12-14 10:08:04 -0500

DavidMillard gravatar image

updated 2012-12-14 10:40:02 -0500

I'm not allowed to comment on the question, but I have the same problem. Fresh install of Ubuntu, and can't install ros-fuerte-desktop-full from packages.ros.org or from the uni-freiburg mirror.

edit flag offensive delete link more
0

answered 2012-12-14 12:12:07 -0500

DavidS gravatar image

updated 2012-12-14 12:12:54 -0500

Same problem on Ubuntu 12.04 i386...

The only package group I was able to install was ros-fuerte-ros-common

The individual ROS stacks are present, but not the package group.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

3 followers

Stats

Asked: 2012-12-14 04:01:32 -0500

Seen: 681 times

Last updated: Dec 15 '12