Ask Your Question
3

Kinect install problems

asked 2011-02-19 06:43:01 -0500

aespielberg gravatar image

updated 2016-10-24 08:59:23 -0500

ngrennan gravatar image

Hi,

I'm following the install instructions for kinect located here: http://www.ros.org/wiki/ni#Setup_and_...

But when I do, I get the following error at this step:

/opt/ros/cturtle/ros/core/roscpp$ rosinstall ~/ni /opt/ros/unstable 'http://www.ros.org/wiki/ni?action=AttachFile&do=get&target=ni.rosinstall'

rosinstall: command not found

I installed cturtle on linux 10.10 using the "base" installation, and ran the given command to set my environment. Most of ros functionality seems to be working.

Does anybody know what the problem might be?

Thank you for your time,

Andy

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2011-02-19 09:12:49 -0500

Eric Perko gravatar image

I don't think rosinstall comes with the debs. See rosinstall for how to get the rosinstall tool.

edit flag offensive delete link more
0

answered 2011-02-19 09:35:56 -0500

aespielberg gravatar image

Thanks, solved it!

edit flag offensive delete link more

Comments

Please "accept" the answer that solved your problem by clicking on the circle with checkbox next to the answer. That way, someone in the future can find the "correct" answer more quickly.
Eric Perko gravatar imageEric Perko ( 2011-02-19 18:24:22 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-02-19 06:43:01 -0500

Seen: 1,078 times

Last updated: Feb 19 '11