How to install Ros Gazebo in lower versions of Ubuntu? It's giving 'E: Unable to locate package gazebo7' error in all the PCs installed in our office.

asked 2016-06-16 03:17:04 -0600

Shubham gravatar image

The Ros Gazebo Sim package is not getting installed in Ubuntu 14.10 and lower. It's giving 'E: Unable to locate package gazebo7' error in all the PCs.'

edit retag flag offensive close merge delete

Comments

Give more information, how you try to install it, the commands you use... etc

You should follow Gazebo here, you do?

ROSkinect gravatar imageROSkinect ( 2016-06-16 03:54:21 -0600 )edit