Ask Your Question
0

kinect no working

asked 2015-03-26 10:51:19 -0600

nerozalex gravatar image

Hi,

I follow this tutorial http://learn.turtlebot.com/ but I have a problem with the step 8. I am working with virtualbox, ubuntu 14.04 and kobuki. I didn't make the step 7 because I didn't have a netbook. But I can move the robot...

The picture describe my error: http://hpics.li/3464516

Thank you for your responses

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
0

answered 2015-03-26 11:30:16 -0600

I'm guessing that the environment for the left terminal is not set correctly? Have you sourced your workspaces setup.bash file? Do you have openni_launch installed?

edit flag offensive delete link more
0

answered 2015-03-26 17:32:08 -0600

nerozalex gravatar image

Normaly it is correct the environmentfor the left terminal http://learn.turtlebot.com/2015/02/01/6/

I am following all of this tutorial so I have sourced my workspace http://wiki.ros.org/turtlebot/Tutoria... and this tutorial http://learn.turtlebot.com/2015/02/01/5/

How I can installed the openni_lauch?

edit flag offensive delete link more

Comments

Please don't provide answers unless they are actually answers. If you'd like to add more information, edit your original question. To be clear, you must "source" your workspace in every terminal. A useful thing to add to your question would be the output of env |grep ROS in the left terminal.

jarvisschultz gravatar imagejarvisschultz ( 2015-03-27 20:46:54 -0600 )edit

If you are using indigo the command sudo apt-get install ros-indigo-openni-launch would install the openni_launch package.

jarvisschultz gravatar imagejarvisschultz ( 2015-03-27 20:48:06 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-03-26 10:51:19 -0600

Seen: 133 times

Last updated: Mar 26 '15