Ask Your Question
0

no data from the kinect [closed]

asked 2011-11-02 08:03:15 -0500

bassim gravatar image

updated 2014-01-28 17:10:41 -0500

ngrennan gravatar image

HI everyone.Im using openni kinect to get the data image from the Kinect,I followed the steps online ,on ros.org but i dont get any data from the kinect. thanks in advance for your help!

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by mmwise
close date 2011-11-02 10:16:02

Comments

You need to post a lot more information to get useful help. Se the guidelines for asking questions http://www.ros.org/wiki/Support linked from the FAQ.
tfoote gravatar imagetfoote ( 2011-11-02 08:12:31 -0500 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2011-11-02 10:15:52 -0500

mmwise gravatar image

@bassim you have already asked this question here: http://answers.ros.org/question/2641/kinect-rospackage

If the answers are not helping you post a comment below the answer and tell them what happened when you followed the instructions in the answer, or update your original question. Please do not open yet another question asking the same thing over and over.

please follow the guidelines at http://www.ros.org/wiki/Support

edit flag offensive delete link more
0

answered 2011-11-02 08:46:25 -0500

bassim gravatar image

ok ,so ,I'm running Ubuntu (10.10)on a virtual machine!I installed the Diamondback ROS on my computer,my aim is to get data image from the kinect,I followed the instruction on ros.org ,basically what i did is: 1)install openni kinect. 2)run openni. 3)run image viewer the problem is that I dont get any data from the kinect,even when I run rviz. do you have an idea why i dont get any data from the kinect thanks :)

edit flag offensive delete link more

Question Tools

Stats

Asked: 2011-11-02 08:03:15 -0500

Seen: 289 times

Last updated: Nov 02 '11