Ask Your Question
1

Roboearth installation in fuerte in ubuntu 12.04

asked 2012-05-09 12:03:44 -0500

updated 2014-01-28 17:12:16 -0500

ngrennan gravatar image

I m trying to install Roboearth from the wiki page but when i try to install ros-fuerte-perception-pcl-addons. it returns with the error no such package found. Is there some other way to install these depedencies?

Thanks in advance :)

edit retag flag offensive close merge delete

Comments

1

Same for me on 11.10, that package does not seem to exist on fuerte or unstable. Found it in trunk and tried to compile, but its dependencies and the requirements of their dependencies again are too old and tangled.

felix k gravatar image felix k  ( 2012-06-18 00:55:33 -0500 )edit

3 Answers

Sort by ยป oldest newest most voted
1

answered 2012-06-19 22:53:29 -0500

ddimarco gravatar image

Please try it again. It should compile under ROS Fuerte now.

edit flag offensive delete link more

Comments

So far I got everything compiled, thanks for your work!

felix k gravatar image felix k  ( 2012-06-20 01:39:47 -0500 )edit
1

answered 2012-06-19 07:47:42 -0500

zhenli gravatar image

I also want to install roboearth on ubuntu12.04 ros fuerte. Can you put more detail step and website?

edit flag offensive delete link more
0

answered 2012-06-19 07:46:32 -0500

zhenli gravatar image

Which wiki page. I can not find similar information for installing roboearth on ros fuerte?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-05-09 12:03:44 -0500

Seen: 452 times

Last updated: Jun 19 '12