Ask Your Question
0

libboost1.46-all-dev

asked 2011-10-22 14:08:31 -0600

thericcer gravatar image

updated 2014-01-28 17:10:37 -0600

ngrennan gravatar image

I am doing an install on LMDE, which uses the latest debian repositories. rosinstall fails when it cannot install libboost1.42-all-dev. libboost1.46-all-dev is available in the repository. Is there any way to get rosinstall to use the updated package? Or do I have to find and install all of the libboost1.42-all-dev dependancies?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2011-10-22 15:24:48 -0600

thericcer gravatar image

Figured it out myself.

Had to change the rosdep.yaml file in the ros package. Changed the dependancy from libboost1.42-all-dev to libboost1.46-all-dev. That was all that was needed.

Hopefully it saves someone else hours of headache :-P

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-10-22 14:08:31 -0600

Seen: 404 times

Last updated: Oct 22 '11