Can't Install ROS on MacBook Pro with OS 10.8.3 [closed]

asked 2013-05-28 09:56:05 -0600

jjameson18 gravatar image

updated 2014-01-28 17:16:41 -0600

ngrennan gravatar image

I am having trouble installing ROS on my MacBook Pro with OS 10.8.3. My first try was using homebrew. The problem seemed to start when I couldn't install ogre in the 'resolving dependencies' stage. I can't post the output of the command: rosdep install --from-paths src --ignore-src --rosdistro groovy -y; insufficient karma. Essentially, it fails when trying to install ogre: homebrew: command [brew install ogre] failed. I then tried to execute the command: ./src/catkin/bin/catkin_make_isolated --install. I got errors here as well.

I then tried to install using MacPorts and I am having other problems. Is either of these methods preferred? Any suggestions? Thanks for your help.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2014-06-20 13:36:43.939530


Please provide the full error output so we can help you. Brew is recommended.

tfoote gravatar image tfoote  ( 2013-08-09 10:43:04 -0600 )edit