Ask Your Question
0

problem updating simulator_gazebo1.7.6 in a overlay

asked 2012-11-29 00:48:14 -0600

joseescobar60 gravatar image

Hello, i'm trying to update my simulator gazebo to fix the contact sensors problem, i'am working with ubuntu 12.04 and ROS fuerte, i'm following the Overlay_intallation, but when i try to update the repository i obtain this:

jose@ubuntu:~/fuerte_workspace/sandbox$ rosws set simulator_gazebo --hg https://code.ros.org/svn/ros-pkg/stacks/simulator_gazebo/tags/simulator_gazebo-1.7.6/simulator_gazebo

     Add new elements:
  sandbox/simulator_gazebo      hg  https://code.ros.org/svn/ros-pkg/stacks/simulator_gazebo/tags/simulator_gazebo-1.7.6/simulator_gazebo   

Continue: (y)es, (n)o: y
Overwriting /home/jose/fuerte_workspace/.rosinstall

Do not forget to do ...
$ source /home/jose/fuerte_workspace/setup.sh
... in every open terminal.
Config changed, remember to run 'rosws update sandbox/simulator_gazebo' to update the folder from hg
jose@ubuntu:~/fuerte_workspace/sandbox$ rosws update simulator_gazebo
[sandbox/simulator_gazebo] Installing https://code.ros.org/svn/ros-pkg/stacks/simulator_gazebo/tags/simulator_gazebo-1.7.6/simulator_gazebo (version None) to /home/jose/fuerte_workspace/sandbox/simulator_gazebo
abort: HTTP Error 404: Not Found
Exception caught during install: Error processing 'sandbox/simulator_gazebo' : [sandbox/simulator_gazebo] Checkout of https://code.ros.org/svn/ros-pkg/stacks/simulator_gazebo/tags/simulator_gazebo-1.7.6/simulator_gazebo version None into /home/jose/fuerte_workspace/sandbox/simulator_gazebo failed.

ERROR: Error processing 'sandbox/simulator_gazebo' : [sandbox/simulator_gazebo] Checkout of https://code.ros.org/svn/ros-pkg/stacks/simulator_gazebo/tags/simulator_gazebo-1.7.6/simulator_gazebo version None into /home/jose/fuerte_workspace/sandbox/simulator_gazebo failed.

Anyone could help me???

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-12-03 22:20:56 -0600

tfoote gravatar image

There were some server issues in the last few days. The 404 errors suggests that the files it was looking for were unavailable. I'd suggest trying again.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2012-11-29 00:48:14 -0600

Seen: 77 times

Last updated: Dec 03 '12