Ask Your Question
0

SpawnModel: Failure - model name already exist [closed]

asked 2012-10-21 08:21:31 -0600

neverbenbetter gravatar image

updated 2012-10-21 09:15:07 -0600

When trying to run a simulation in Gazebo using roslaunch I get this error. Basically I've taken a ROS environment from a classmate and am trying to run simply by calling rosmake on the necessary code and then launching.

I get the following seg fault:

Error [STLLoader.cc:48] Unable to open file[/home/wavelab/wavelab-me597/simBotAckermann/meshes/base_link.stl] Error [MeshManager.cc:135] Unable to load mesh[/home/wavelab/wavelab-me597/simBotAckermann/meshes/base_link.stl] Segmentation fault (core dumped) [gazebo-2] process has died [pid 13050, exit code 139, cmd /opt/ros/fuerte/stacks/simulator_gazebo/gazebo/scripts/gazebo -u /home/ben/wavelab-me597/simBotCommon/worlds/empty.world __name:=gazebo __log:=/home/ben/.ros/log/7b57b79e-1baf-11e2-98dd-e0b9a55ebdf4/gazebo-2.log]. log file: /home/ben/.ros/log/7b57b79e-1baf-11e2-98dd-e0b9a55ebdf4/gazebo-2*.log

I know this is a bad question but I'm very new to ROS and totally unaware of what details may be pertinent. Please let me know :)

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by 130s
close date 2013-01-15 11:48:13

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-01-15 11:48:01 -0600

130s gravatar image

As announced by the developers in Sep 2012, all gazebo related questions should be asked on new gazebo specific QA community. Thank you for your cooperation!

See also this thread.

Apologies that I close as "off-topic" although it's actually very related - there isn't more suitable label.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-21 08:21:31 -0600

Seen: 1,721 times

Last updated: Jan 15 '13