Ask Your Question
0

unable to install micro-ros-agent on raspberrypi.

asked 2021-12-16 23:36:49 -0500

aniketwagh gravatar image

error: snap "micro-ros-agent" is not available on stable for this architecture (arm64) but exists on other architectures (amd64).

is there any walk around on this as i ll need the raspberrypi 4 to work with my pico using ros2-foxy and micro-ros

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2021-12-17 01:53:03 -0500

Pablogs gravatar image

Hi, you can build the micro-ROS agent in a Raspberry Pi using the micro_ros_setup package. You can find more information here: https://github.com/micro-ROS/micro_ro...

If you have further problems please open an issue in our Github repos to allow us to track and solve the problems.

Thanks a lot for using micro-ROS!

edit flag offensive delete link more

Comments

https://github.com/micro-ROS/micro_ro...@Pablogs here i have created the issue please check

aniketwagh gravatar image aniketwagh  ( 2021-12-17 09:27:45 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2021-12-16 23:36:49 -0500

Seen: 83 times

Last updated: Dec 17 '21