Ask Your Question
1

robot-model depends on libcurl4-openssl-dev [closed]

asked 2012-07-12 19:52:29 -0500

JonW gravatar image

updated 2014-01-28 17:13:00 -0500

ngrennan gravatar image

I'm working with ROS in ubuntu, but I have had some problems with broken packages due to a dependency in robot-model. Currently the package requires libcurl4-openssl-dev - Is this specific version of curl necessary for the robot model stack? could this be changed instead to the generic libcurl4-dev?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Eric Perko
close date 2012-07-13 08:25:50

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-07-13 08:25:28 -0500

Eric Perko gravatar image
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-07-12 19:52:29 -0500

Seen: 147 times

Last updated: Jul 13 '12