Baxter robot issue [closed]

asked 2020-11-10 15:12:47 -0600

jxtxwsbn gravatar image

Recently, I met a wired issue when starting Baxter. The login interface of the screen showed: (none).unkown_domin. When I logged in with the username (ruser) and password, the hostname is none and thus no ip address. But the ect/hosts has the correct configuration information. I tried to update/change the hostname, it failed and told me I don't have root right to do it. I also tried all the method from google but all failed. It seems the operation system of baxter has problems. Do anyone have some advice on the issue?

edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by gvdhoorn
close date 2020-11-11 02:58:03.429153

Comments

I'm sorry, but this does not seem like a ROS question. While Baxter uses ROS / can be used with ROS, the question you post is not ROS related, nor is ROS Answers an official support channel for Baxter robots.

I would suggest you find a more appropriate forum for your question. Or, consider contacting (the new) Rethink Robotics.

gvdhoorn gravatar image gvdhoorn  ( 2020-11-11 02:59:09 -0600 )edit