ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question
0

Neato lidar xv-11 doesn't send the data

asked 2020-05-13 03:45:15 -0500

Yehor gravatar image

updated 2022-01-22 16:10:33 -0500

Evgeny gravatar image

hello everyone,

I faced the problem, with neato xv-11 lidar and ros pkg for that lidar. The lidar doesn't send the data. Everything is fine and well wired, but instead of the data lidar sends me that:

Loader V2.4.13386

CPU F2802x/c600

Serial AAA42310AA-0004052

LastCal [2010140203]

Runtime V2.4.13386

Spin...press ESC 3 times to abort.OK

Piccolo Laser Distance Scanner

Copyright (c) 2009-2010 Neato Robotics, Inc.

All Rights Reserved

I think that it is waiting for some command. Does anyone faced such a problem?

Thank you in advanced

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2020-05-13 06:09:25 -0500

Yehor gravatar image

The problem was solved. The lidar posts that rapidly because it tried init itself each time, but couldn't. This situation happened due to luck of power. I have powered lidar and lidars motor in parallel to one source. When I supply them from different power source everything started to work.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2020-05-13 03:45:15 -0500

Seen: 205 times

Last updated: May 13 '20