3d mesh does not show in gazebo [closed]

asked 2019-04-02 06:45:39 -0500

Ince gravatar image

I am a new ROS user. I wrote a SDF file and tried including a *.dae file I have using model://mymodelname/meshes/filename.dae but the mesh is not appearing in Gazebo.

Then I tried creating a new folder under .gazebo/models but I get a message saying permission denied. I am not sure how to go about since it does not get the information from my package and the model therein.

How can I alleviate the problem I have. Any help would be appreciated.

Erhan

edit retag flag offensive reopen merge delete

Closed for the following reason Gazebo Question: The Gazebo community prefers to answer questions at: http://answers.gazebosim.org by gvdhoorn
close date 2019-04-02 07:06:01.803803

Comments

This appears to be a Gazebo question (SDF, .gazebo/models). Please ask those over at Gazebo Answers.

If you do, please post a comment here with a link to your Gazebo Answers question to keep things connected.

gvdhoorn gravatar imagegvdhoorn ( 2019-04-02 07:07:01 -0500 )edit