Ask Your Question
1

Will ROS 2 Dashing support RTI Connext 6.0.0 ?

asked 2019-04-01 09:21:30 -0500

marguedas gravatar image

Trying to install RTI Connext from the RTI website, the version available for download is the new 6.0.0. But I am unable to build ROS 2 master with that version.

The new version seems to have multiple fixes including in the security plugins (part that I'm interested in).

Will ROS 2 Dashing target Connext 6.0.0, or will it target version Connext 5.3.1 ?

edit retag flag offensive close merge delete

Comments

We are still waiting for RTI to provide us with an updated Debian package. Once that is available we will be looking into supporting it.

Dirk Thomas gravatar imageDirk Thomas ( 2019-04-01 10:11:25 -0500 )edit

Sounds good thanks! Should I close this or keep it opened and you'll post an answer once the definitive answer is known?

marguedas gravatar imagemarguedas ( 2019-04-01 11:23:33 -0500 )edit

Keeping it open until the answer is yes or no sounds like a good idea.

Dirk Thomas gravatar imageDirk Thomas ( 2019-04-01 11:24:57 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-06-13 13:05:34 -0500

marguedas gravatar image

ROS 2 Dashing has been officially released and is targeting RTI Connext 5.3.1

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

4 followers

Stats

Asked: 2019-04-01 09:21:30 -0500

Seen: 109 times

Last updated: Jun 13