Ask Your Question
0

roscd finds ros_gazebo_pkgs but rospack find don't

asked 2018-07-08 06:03:15 -0500

Elric gravatar image

I have installed ROS Lunar in an Ubuntu 16.04.4.

I'm trying to find I package. With roscd I find it, but with rospack find don't.

user@MyPC:~$ roscd gazebo_ros_pkgs
user@MyPC:/opt/ros/lunar/share/gazebo_ros_pkgs$ rospack find gazebo_ros_pkgs
[rospack] Error: package 'gazebo_ros_pkgs' not found

I have tried with roscpp, and both find it:

user@MyPC:~$ roscd roscpp
user@MyPC:/opt/ros/lunar/share/roscpp$ rospack find roscpp
/opt/ros/lunar/share/roscpp

Is gazebo_ros_pkgs not installed properly?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-07-08 22:12:11 -0500

I think that the METAPACKAGE can be found with ROSCD but the rospack doesn't i tried with the navigation METAPACKAGE , the result is the same.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-07-08 06:03:15 -0500

Seen: 36 times

Last updated: Jul 08 '18