Ask Your Question
0

VMWare Ubuntu low graphics mode after installing Kinetic

asked 2018-03-07 09:21:03 -0500

glm gravatar image

updated 2018-03-09 14:31:40 -0500

So this is exactly what I do: Install a new VM with 8gb ram, from e.g. VMWare easy install, using file ubuntu-16.04.3-desktop-amd64.iso

apt-get install open-vm-tools open-vm-tools-desktop

follow ros official install guide for Kinect, add sources, keys, run update then

sudo apt-get install ros-kinetic-desktop-full

after it installs if I reboot the os I get to the screen

The system is running in low-graphics mode

the output of dmesg gave several errors like this

[drm:vmw_fb_setcolreg [vmwgfx]] *ERROR* Bad regno xxx
edit retag flag offensive close merge delete

Comments

1

Welcome! Do you mean Kinetic (vs Kinect)? I'm not sure that this is a ROS issue. Please see this Ask Ubuntu post.

jayess gravatar image jayess  ( 2018-03-07 22:33:05 -0500 )edit

Yes, Kinetic, sorry for this. I've been thru several of those "fixes" at Ubuntu, none of them fixed it. It seems to be more like a VMWare issue, since I did exactly the same at a VirtualBox VPC and it worked ok.

glm gravatar image glm  ( 2018-03-08 06:41:17 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2018-03-09 14:28:35 -0500

glm gravatar image

Reading along the web and trying other stuff I fixed it by doing

apt-get update
apt-get upgrade

Hope this helps someone else

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2018-03-07 09:21:03 -0500

Seen: 861 times

Last updated: Mar 09 '18