Ask Your Question
1

Unable to sync with device; possible link problem or link software version mismatch such as hydro rosserial_python with groovy Arduino

asked 2017-10-30 16:14:45 -0500

zakizadeh gravatar image

updated 2017-10-30 16:15:34 -0500

hi . i uplod this code on arduino mega 2560 . and run this launch file . i have this error :

Unable to sync with device; possible link problem or link software version mismatch such as hydro rosserial_python with groovy Arduino

baud rate is 115200 . but my servo motors not working .

edit retag flag offensive close merge delete

Comments

Same problem.

أسامة الادريسي gravatar imageأسامة الادريسي ( 2017-11-04 01:27:51 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-14 00:27:58 -0500

jayess gravatar image

There are many questions asking for help with the exact same error. Many questions. The best way to search for a solution is to use Google with the site operator and answers.ros.org. For example, go to Google and in the search bar enter:

<error> site:answers.ros.org

and Google will give you results using only this site! (Note: replace <error> with your error.)

Here's the search results for your error.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2017-10-30 16:14:45 -0500

Seen: 331 times

Last updated: Nov 14 '17