Ask Your Question
0

moveit_planning_execution fails

asked 2017-03-07 07:47:12 -0500

Muneeb gravatar image

updated 2017-03-07 08:05:17 -0500

gvdhoorn gravatar image

i have developed the moveit configuration file for ABB IRB4600 robot by following http://wiki.ros.org/Industrial/Tutori... but i am not able to launch the moveit_planning_execution ..i am getting the following error.

Screenshot from 2017-03-07 05^%43^%49.png

edit retag flag offensive close merge delete

Comments

1

Don't post errors as images, there is no need to do that. Copy-paste the error text directly into your questions and format it using the Preformatted Text button (the one with 101010 on it).

gvdhoorn gravatar imagegvdhoorn ( 2017-03-07 08:05:07 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-03-07 08:04:25 -0500

FábioBarbosa gravatar image

updated 2017-03-07 08:04:37 -0500

Hi! When that error happens, that means that the compiler didnt find the package. So is it the package name correct? Did you compile, using "catkin_make", after creating the moveit_config package? did you write on the terminal "source devel/setup.sh"?

edit flag offensive delete link more

Comments

Thanks ..now it works fine.. i answer above .

Muneeb gravatar imageMuneeb ( 2017-03-07 08:54:51 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2017-03-07 07:47:12 -0500

Seen: 29 times

Last updated: Mar 07 '17