Ask Your Question
0

error when installing rocon on turtlebot

asked 2016-10-29 06:51:02 -0500

EdisonJava gravatar image

updated 2016-10-29 06:57:41 -0500

gvdhoorn gravatar image

Hello,

I'm trying installing turtlebot on my PC. And actually I follow the tips on roswiki.

Unfortunately ,when I create a workspace for rocon and then I run command

$ wstool init -j5 src https://raw.github.com/robotics-in-concert/rocon/indigo/rocon.rosinstall

Then i got an Error which said 404 Error.

Now im wondering if this web doesn't exist any more. If it does, how can I download rocon package. thx

edit retag flag offensive close merge delete

Comments

Could I ask you to please spend some time formatting your text properly next time? As it was, it was rather unreadable. Thanks.

gvdhoorn gravatar image gvdhoorn  ( 2016-10-29 06:58:44 -0500 )edit
1

And could you please also include links to any tutorials you are following? Without those it's rather difficult to know what you have been trying to do.

Thanks.

gvdhoorn gravatar image gvdhoorn  ( 2016-10-29 06:59:59 -0500 )edit
  1. http://wiki.ros.org/turtlebot/Tutoria... above is the link that I followed to try to install turtlebot. The command that goes wrong is in the"0.0.2 Worksapce", thx!
EdisonJava gravatar image EdisonJava  ( 2016-10-30 07:13:08 -0500 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-13 00:44:43 -0500

potato gravatar image

I have the same error as you. The path of rocon-indigo has changed on github. So you can use the following command:

wstool init -j4 src https://raw.githubusercontent.com/rob...

edit flag offensive delete link more

Comments

谢谢你啦啦啦啦啦啦啦

EdisonJava gravatar image EdisonJava  ( 2017-08-15 07:42:27 -0500 )edit

excuse me,I have the same problem when I installed kobuki,so have the path of kobuki and turtlebot changed?

captainyao gravatar image captainyao  ( 2018-03-08 19:44:38 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-10-29 06:51:02 -0500

Seen: 144 times

Last updated: Nov 13 '16