Ask Your Question
0

issues launching Gazebo

asked 2016-09-04 21:26:33 -0500

tenichols gravatar image

updated 2016-09-05 01:49:00 -0500

gvdhoorn gravatar image

I am getting this response in the terminal when attempting to run Gazebo. Does anyone have any idea what is going on and how I may resolve the problem.

[gazebo-2] process has died [pid 2687, exit code 139, cmd /opt/ros/indigo/lib/gazebo_ros/gzserver -e ode /home/tenicho/ros_ws/src/baxter_simulator/baxter_gazebo/worlds/baxter.world __name:=gazebo __log:=/home/tenicho/.ros/log/5b625bd4-730c-11e6-89ca-08002710caa1/gazebo-2.log].
log file: /home/tenicho/.ros/log/5b625bd4-730c-11e6-89ca-08002710caa1/gazebo-2*.log

[INFO] [WallTime: 1473040769.872637] [0.093000] Calling service /gazebo/set_model_configuration
Service call failed: unable to connect to service: [Errno 111] Connection refused
edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-09-05 02:51:38 -0500

gvdhoorn gravatar image

139 could be a SEGFAULT (128 + 11). Common causes for gazebo to SEGFAULT: running in a VM, not having proper/correct 3D hw drivers installed, (unstable) CPU overclocks, etc. The second error is just telling you that something is calling a service that doesn't exist anymore.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-09-04 21:26:33 -0500

Seen: 328 times

Last updated: Sep 05 '16