Ask Your Question
0

[solved] UWsim installscene.sh command not found

asked 2016-08-22 23:56:57 -0500

Wilmer gravatar image

updated 2016-08-23 06:44:50 -0500

Hi, I just start with ROS and UWsim

I am trying to install new scenes because i want to modified a scene for my project.

I follow the guide on this answer

http://answers.ros.org/question/23483...

I download the sh file from this link

http://www.irs.uji.es/uwsim/files/sce...

then

copy and paste the file into the path

/opt/ros/indigo/share/uwsim/data/scenes

Then I try to run the line:

sudo /opt/ros/indigo/share/uwsim/data/scenes/installScene.sh -s pipes_scene.uws

and I get:

root@wilmer-VirtualBox:~# sudo /opt/ros/indigo/share/uwsim/data/scenes/installScene.sh -s pipes_scene.uws sudo: /opt/ros/indigo/share/uwsim/data/scenes/installScene.sh: command not found

what am I doing wrong?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-08-23 06:45:49 -0500

Wilmer gravatar image

For some reason the saved file was not been recognized as a command i download from other source and moved to the folder

edit flag offensive delete link more

Comments

You can mark this as solved by clicking the check mark next to your answer.

Airuno2L gravatar image Airuno2L  ( 2016-08-23 07:32:05 -0500 )edit

No, i can't because I don't have 10 points

Wilmer gravatar image Wilmer  ( 2016-08-30 23:45:32 -0500 )edit

guys i have this problem too, what should i do?

Hossein92 gravatar image Hossein92  ( 2018-04-25 13:28:46 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-08-22 23:56:57 -0500

Seen: 184 times

Last updated: Apr 25 '18