Ask Your Question
0

E: Unable to locate package ros-electric-pr2-arm-navigation

asked 2016-04-24 21:43:01 -0500

meep gravatar image

updated 2016-04-24 21:43:19 -0500

I am trying to proceed with this tutorial but when I run sudo apt-get install ros-electric-pr2-arm-navigation I get the following error:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ros-electric-pr2-arm-navigation

Help would be appreciated. :)

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2016-04-24 22:22:10 -0500

ahendrix gravatar image

In the package name that you're trying to install, you should probably replace electric with your version of ROS (probably indigo or jade).

According to the wiki page for pr2_arm_navigation, the last version of ROS that it was documented or released for was Groovy.

You may be able to do the tutorial without using pr2_arm_navigation, or you may want to look for an equivalent tutorial from MoveIt, which is the current motion-planning library that is commonly used on the PR2.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2016-04-24 21:43:01 -0500

Seen: 177 times

Last updated: Apr 24 '16