Ask Your Question
0

Having trouble installing ROS Jade

asked 2015-11-21 19:51:59 -0500

klampotang gravatar image

updated 2015-11-22 02:34:05 -0500

gvdhoorn gravatar image

I'm following the instructions to install ROS Jade on Ubuntu. I'm able to do all the steps until "Set up your keys". For some reason, when I enter sudo apt-key adv --keyserver hkp://pool.sks-keyservers.net:80 --recv-key 0xB01FA116 on the command line, it works on and off. One minute it will be successful, the next time it'll say that it was unsuccessful and couldn't find the key. Since it worked sometime, I tried to move on to the second step sudo apt-get update and I get this error:

W: Failed to fetch http://packages.ros.org/ros/ubuntu/dists/wily/main/binary-amd64/Packages  404  Not Found
W: Failed to fetch http://packages.ros.org/ros/ubuntu/dists/wily/main/binary-i386/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

I'm using Ubuntu 15.10

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2015-11-22 01:42:31 -0500

ahendrix gravatar image

As per the instructions on the Jade installation page:

ROS Jade ONLY supports Trusty (14.04), Utopic (14.10) and Vivid (15.04) for debian packages.

ROS Jade isn't supported on 15.10; you should install from source or use a different version of Ubuntu.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2015-11-21 19:51:59 -0500

Seen: 734 times

Last updated: Nov 22 '15