Ask Your Question
0

RosAria node rosaria package not working after installation

asked 2014-12-22 11:54:36 -0600

Ramkumar gravatar image

I installed ROSARIA as per tutorial given in link text .. I faced few issues when certain packages conflicted during installation. I solved them and installed it. But now I dont find rosaria package being listed in rospack list and also I am not able to run the RosAria node.. also there is no directory rosaria in /opt/ros/share .. please help out!

edit retag flag offensive close merge delete

Comments

Please post any errors you received building rosaria to https://github.com/amor-ros-pkg/rosar... , or you can send them to me.

ReedHedges gravatar imageReedHedges ( 2014-12-23 14:34:43 -0600 )edit

After cloning from git then building, it will be in your catkin workspace. You can run it from there with rosrun.

ReedHedges gravatar imageReedHedges ( 2014-12-23 14:36:27 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2014-12-23 15:25:28 -0600

Ramkumar gravatar image

Hey thanks for the help. btw i solved the problem. i explicitly added my catkin workspace path to bashrc even after sourcing setup.bash in ~/catkin_ws/devel . i had an error even after that. i copied the binary to ~/catkin_ws/install/share and thereafter there was not any problem. this was unusual. but i dont know how it solved the problem.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-12-22 11:54:36 -0600

Seen: 317 times

Last updated: Dec 23 '14