Ask Your Question
0

error while building fovis_ros

asked 2014-11-07 14:16:59 -0600

Bhargav gravatar image

Hi tried to build package from this source. [git https://github.com/srv/fovis.git] I have successfully built libfovis library. But after this i am getting the following error.

"A lot of code" followed by

collect2: ld returned 1 exit status
make[2]: *** [/home/bhargav/catkin_ws/devel/lib/fovis_ros/fovis_stereo_odometer] Error 1
make[1]: *** [fovis/fovis_ros/CMakeFiles/fovis_stereo_odometer.dir/all] Error 2

Please help me build this package successfully.

edit retag flag offensive close merge delete

Comments

1

Hi Bhargav,

only with those lines makes it impossible to tell. Could you please paste the full output somewhere and give us the link? For example at https://gist.github.com/

Miquel Massot gravatar imageMiquel Massot ( 2014-11-10 01:45:43 -0600 )edit

@Miquel thank you! i have posted the error here https://gist.github.com/bhargavjha/b0... . Also i was not aware of gist. Thanks for it too.

Bhargav gravatar imageBhargav ( 2014-11-10 15:35:31 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2014-11-11 03:12:55 -0600

Miquel Massot gravatar image

As the issue is related to our ros node, I'll follow the discussion at https://github.com/srv/fovis/issues/11 . Please, refer to the github issue for more information.

edit flag offensive delete link more

Comments

thanks a lot! oit worked! :)

Bhargav gravatar imageBhargav ( 2014-11-11 04:32:34 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2014-11-07 14:16:59 -0600

Seen: 188 times

Last updated: Nov 11 '14