Ask Your Question
0

move_arm_warehouse package error

asked 2011-12-13 23:48:18 -0500

OptiX gravatar image

How do you you use Arm Navigation Warehouse viewer on Ros electric? I tried to run rosrun move_arm_warehouse create_launch_files.py pr2_test from the Iros2011 motion planning Tutorials and it return this error message: ([rospack] couldn't find package [move_arm_warehouse]). Thanks

edit retag flag offensive close merge delete

Comments

Maybe you can try 'sudo apt-get install ros-electric-*'. I can roscd to that package.

sam gravatar image sam  ( 2012-02-23 04:04:52 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-03-27 04:17:42 -0500

OptiX gravatar image

Thanks Sam I hadn't all installed all the dependencies yet now the problem is solved.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-12-13 23:48:18 -0500

Seen: 163 times

Last updated: Dec 13 '11