Ask Your Question
0

What happened when I use ros-load to load cram-language

asked 2011-09-14 21:35:54 -0500

sam gravatar image

updated 2011-09-14 21:38:17 -0500

I followed this ros answer page to use roslisp_repl package to load cram-language.

When I load cram-language, it seems have trouble, so it appear backtrace.

When I choose abort the message shows:

  Evaluation aborted on component #:ALEXANDRIA not found, required by #<SYSTEM "cram-utilities" {1003186611}>.

image description

How to do next?

Thank you~

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2011-09-14 23:02:57 -0500

Lorenz gravatar image

It seems like you didn't do a rosmake cram_language. Alexandria is a 3rd party library that is downloaded by rosmake.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2011-09-14 21:35:54 -0500

Seen: 209 times

Last updated: Sep 14 '11