Ask Your Question
0

ubuntu 13.10

asked 2013-10-19 12:56:37 -0600

Wilk gravatar image

updated 2014-01-28 17:18:17 -0600

ngrennan gravatar image

I have just installed ubuntu 13.10- the newest version but I have read that the newest version of ROS is compatible with 12.04. I haven't presonalised linux yet. Is it a good idea to get 12.04? Will it be also compatible with OpenCv?

edit retag flag offensive close merge delete

4 Answers

Sort by ยป oldest newest most voted
1

answered 2013-10-21 03:42:29 -0600

KruseT gravatar image

Using ROS hydro on Ubuntu 13.10 will require certain Linux skills. If you ask that question, you probably do not have those skills. So you should use an older version of Ubuntu, like 13.04.

edit flag offensive delete link more

Comments

Ok thanks a lot, I reinstalled 12,04 stable one

Wilk gravatar imageWilk ( 2013-10-21 09:42:17 -0600 )edit
1

answered 2013-10-19 17:28:39 -0600

tfoote gravatar image

The target platforms for ROS releases are covered in (ROS REP 3](http://ros.org/reps/rep-0003.html#hydro-medusa-apr-2013)

The latest release of ROS, Hydro Medusa, supports 12.04 12.10 and 13.04.

edit flag offensive delete link more
1

answered 2013-10-19 15:17:30 -0600

rnunziata gravatar image

I been running ubuntu 13 and ros hydro with gazebo 1.9 and it works just fine.

edit flag offensive delete link more
0

answered 2013-10-20 01:14:35 -0600

Wilk gravatar image

I have just read that it its possible to install ros on 13.10 any 1 has good tutorial how to do it or its better to instal older version of linux?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-10-19 12:56:37 -0600

Seen: 2,348 times

Last updated: Oct 21 '13