ccny_g2o error [closed]

asked 2013-10-02 07:18:19 -0600

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hello. I'm following the steps of ccny_rgbd_tools Installation in github.com and it runs smoothly until the "compile the stack"

rosmake ccny_rgbd_tools

There is a Failure with ccny_g2o. I've tried to fix it using the next step:

sudo apt-get remove ros-groovy-libg2o

But when I compile it again, it still gives me the same error. Is it possible that this error may induce future errors in the openni_launch? How can I fix this error? Thank you. Please help!

edit retag flag offensive reopen merge delete

Closed for the following reason Question does not follow our guidelines for questions. Please see: http://wiki.ros.org/Support for more details. by tfoote
close date 2013-12-12 20:12:40

Comments

It might fail bcoz of having libg2o ros package. Try removing the ros pkg on g2o and try again. BTW, its advisable to post the error message. ccny_rgbd_tools must work on ROS fuerte for sure...

sai gravatar imagesai ( 2013-10-11 05:03:03 -0600 )edit

There's not enough information to answer this question. Please see wiki.ros.org/Support for guidelines on asking questions.

tfoote gravatar imagetfoote ( 2013-12-12 20:12:34 -0600 )edit