Ask Your Question
1

rosdep won't install joint_state_publisher

asked 2013-08-05 22:22:22 -0500

jay75 gravatar image

updated 2013-08-05 23:57:18 -0500

felix k gravatar image
$ rosdep install joint_state_publisher
ERROR: the following packages/stacks could not have their rosdep keys resolved
to system dependencies:
joint_state_publisher: Unsupported OS [mint]

would it help if i moved to ubuntu from mint? else what is the solution?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
1

answered 2013-08-05 23:13:28 -0500

felix k gravatar image

There seem to be a problem detecting recent mint versions: rospkg mint issue

Related: rosdep issues containing 'mint'

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2013-08-05 22:22:22 -0500

Seen: 696 times

Last updated: Aug 05 '13