Ask Your Question
0

Time taken by 'rosmake roboearth'.

asked 2013-06-15 04:38:18 -0500

Devasena Inupakutika gravatar image

updated 2013-06-15 04:39:18 -0500

There were few issues during 'rosmake roboearth' for perception_pcl (ROS: Fuerte) due to which it failed earlier. I installed the patch and followed the workaround as suggested here:

http://answers.ros.org/question/64501/pcl-error-in-ros-fuerte/

And then issued 'rosmake roboearth' command but it's been making for the past 3 hours without prompting for any errors. What could be the issue ? Any suggestions please ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2013-08-31 09:52:57 -0500

Devasena Inupakutika gravatar image

The process was waiting for failures in dependent packages to be rectified. Installed updated version of PCL and tried rosmake. It worked.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

Stats

Asked: 2013-06-15 04:38:18 -0500

Seen: 89 times

Last updated: Aug 31 '13