ROS Resources: Documentation | Support | Discussion Forum | Index | Service Status | ros @ Robotics Stack Exchange
Ask Your Question

rosbridge_websocket.launch on fuerte

asked 2013-05-06 10:11:21 -0600

tjpalmer gravatar image

updated 2013-05-06 10:12:37 -0600

I tried following (this tutorial), but rosbridge_websocket.launch doesn't seem to exist, at least not on fuerte.

Is there another way to get things going in fuerte?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2013-05-06 14:23:19 -0600

Pi Robot gravatar image

Looks like the documentation on the Wiki is for Groovy. Try this instead for Fuerte:

$ roslaunch rosbridge_launch full.launch

This launch file also launches a web server (roswww) so you can test rosbridge in your web browser on port 8000. (You will probably see a warning when running the full.launch file that permission is denied for running the webserver on port 80 so it runs it on port 8000 instead.)


edit flag offensive delete link more


I've tried that out, and it works like you said (including the warning). Thanks much for the help.

tjpalmer gravatar image tjpalmer  ( 2013-05-08 05:29:55 -0600 )edit

Question Tools


Asked: 2013-05-06 10:11:21 -0600

Seen: 400 times

Last updated: May 06 '13