installing errors [closed]

asked 2013-01-26 00:33:59 -0500

MRA gravatar image

updated 2013-01-26 02:39:38 -0500

joq gravatar image

Reading package lists... Done Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies:
 ros-groovy-desktop : Depends: ros-groovy-ros-tutorials (= 0.3.9-0precise-20121230-1215-+0000) but it is not going to be installed
                      Depends: ros-groovy-nodelet-core (= 1.7.13-0precise-20130104-0044-+0000) but it is not going to be installed
                      Depends: ros-groovy-navigation-tutorials (= 0.1.1-s1357278625~precise) but it is not going to be installed
                      Depends: ros-groovy-geometry-tutorials (= 0.1.3-s1357180133~precise) but it is not going to be installed
                      Depends: ros-groovy-orocos-kinematics-dynamics (= 0.2.3-s1356866050~precise) but it is not going to be installed
                      Depends: ros-groovy-filters (= 1.6.0-s1356883067~precise) but it is not going to be installed
                      Depends: ros-groovy-ros (= 1.9.39-0precise-20121230-1039-+0000) but it is not going to be installed
                      Depends: ros-groovy-qt-gui-core (= 0.2.9-0precise-20121230-1116-+0000) but it is not going to be installed
                      Depends: ros-groovy-vision-opencv (= 1.10.0-0precise-20130103-2226-+0000) but it is not going to be installed
                      Depends: ros-groovy-perception-pcl (= 1.0.25-0precise-20130104-0113-+0000) but it is not going to be installed
                      Depends: ros-groovy-rqt-common-plugins (= 0.2.7-0precise-20130104-0044-+0000) but it is not going to be installed
                      Depends: ros-groovy-actionlib (= 1.9.11-0precise-20130102-2210-+0000) but it is not going to be installed
                      Depends: ros-groovy-pluginlib (= 1.9.17-0precise-20121230-1042-+0000) but it is not going to be installed
                      Depends: ros-groovy-bfl (= 0.1.0-s1356865773~precise) but it is not going to be installed
                      Depends: ros-groovy-image-common (= 1.9.22-0precise-20130103-0013-+0000) but it is not going to be installed
                      Depends: ros-groovy-bond-core (= 1.7.9-0precise-20121230-1126-+0000) but it is not going to be installed
                      Depends: ros-groovy-common-tutorials (= 0.2.3-s1357260780~precise) but it is not going to be installed
                      Depends: ros-groovy-ros-comm (= 1.9.39-0precise-20121230-1431-+0000) but it is not going to be installed
                      Depends: ros-groovy-driver-common (= 1.6.4-0precise-20130104-0046-+0000) but it is not going to be installed
                      Depends: ros-groovy-executive-smach (= 1.2.0-s1357171605~precise) but it is not going to be installed
                      Depends: ros-groovy-common-msgs (= 1.9.12-0precise-20130102-2305-+0000) but it is not going to be installed
                      Depends: ros-groovy-dynamic-reconfigure (= 1.5.31-0precise-20130104-0028-+0000) but it is not going to be installed
                      Depends: ros-groovy-xacro (= 1.6.1-s1356883947~precise) but it is not going to be installed
                      Depends: ros-groovy-robot-model (= 1.9.32-0precise-20130103-0230-+0000) but it is not going to be installed
                      Depends: ros-groovy-bullet (= 2.80-s1356864687~precise) but it is not going to be installed
                      Depends: ros-groovy-visualization-tutorials (= 0.7.3-s1357254462~precise) but it is not going to be installed
                      Depends: ros-groovy-geometry (= 1.9.28-0precise-20130103-0121-+0000) but it is not going to be installed
                      Depends: ros-groovy-documentation (= 1.5.3-s1356883236~precise) but it is not going to be installed
                      Depends: ros-groovy-laser-pipeline (= 1.5.5-s1357270022~precise) but it is not going to be installed
                      Depends: ros-groovy-robot-model-tutorials (= 0.1.2-s1356864462~precise) but it is not going to be installed
                      Depends: ros-groovy-geometry-experimental (= 0.2.4-s1357179841~precise) but it is not going to be installed
                      Depends ...
(more)
edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by tfoote
close date 2013-03-21 15:57:51

Comments

Sometimes this happens because package repositories are being updated. You can wait a while, run sudo apt-get update, and then try again.

joq gravatar imagejoq ( 2013-01-26 02:41:51 -0500 )edit

Please provide more information. What platform are you on? What are your apt sources? Did you apt-get update?

tfoote gravatar imagetfoote ( 2013-01-26 13:20:09 -0500 )edit