Ask Your Question
0

Interactive Marker dependecy [closed]

asked 2012-11-29 04:28:14 -0600

nufa gravatar image

Hello, I'm using the turtlebot now and in the middle of the tutorial where I wanted to try the Teleoperation/Rviz Teleop (Interactive Markers), it says that we cannot make the turtlebot_interactive_markers as the interactive_markers dependency cannot be found. So, we are figuring what should we do next? Could anyone help with this problem.

Thank you.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by georgebrindeiro
close date 2012-12-03 11:16:48

Comments

Good to know your problem is solved! In your next question, may I suggest you edit your question whenever your find new information instead of adding an answer? This is a Q&A website, not a forum. You may also close your question if you do not have a problem anymore.

georgebrindeiro gravatar imagegeorgebrindeiro ( 2012-12-03 11:20:20 -0600 )edit

2 Answers

Sort by ยป oldest newest most voted
0

answered 2012-11-29 06:59:31 -0600

Have you tried to use rosdep on the turtlebot package? I haven't used turtlebot so far, but that should install everything you need before you build the package using rosmake.

edit flag offensive delete link more
0

answered 2012-12-02 21:28:55 -0600

nufa gravatar image

Thank you, I think someone just updated the documentation, because I can access the interactive markers now.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-29 04:28:14 -0600

Seen: 67 times

Last updated: Dec 02 '12