Ask Your Question
0

ros-fuerte-arm-navigation installation failure

asked 2012-07-18 11:16:48 -0500

Steveb gravatar image

Hi, I am trying to install the ros-fuerte-arm-navigation package on a fresh install of ROS. I am getting the following errors when I run: sudo apt-get install ros-fuerte-arm-navigation --fix-missing

The following extra packages will be installed:
  ros-fuerte-ompl
The following NEW packages will be installed:
  ros-fuerte-arm-navigation ros-fuerte-ompl
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 69.6 MB of archives.
After this operation, 236 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Err http://packages.ros.org/ros/ubuntu/ oneiric/main ros-fuerte-ompl amd64 0.11.0001998-0oneiric-20120702-2033-+0000
  404  Not Found
Err http://packages.ros.org/ros/ubuntu/ oneiric/main ros-fuerte-arm-navigation amd64 1.1.11-s1341612107~oneiric
  404  Not Found
Failed to fetch http://packages.ros.org/ros/ubuntu/pool/main/r/ros-fuerte-ompl/ros-fuerte-ompl_0.11.0001998-0oneiric-20120702-2033-+0000_amd64.deb  404  Not Found
Failed to fetch http://packages.ros.org/ros/ubuntu/pool/main/r/ros-fuerte-arm-navigation/ros-fuerte-arm-navigation_1.1.11-s1341612107~oneiric_amd64.deb  404  Not Found
Unable to correct missing packages.
E: Aborting install.

I have seen similar posts to this, but they seem to imply that there are left over packages from a previous install. Mine is a fresh install, so this is not the issue. Help would be much appreciated!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2012-07-19 07:15:02 -0500

Steveb gravatar image

This problem seems to be solved. I tried the exact same command this afternoon and it worked (it did not work this morning or last night...). Not sure what happened here.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2012-07-18 11:16:48 -0500

Seen: 418 times

Last updated: Jul 19 '12