Ask Your Question
1

Is roboearth going through an intense week of migrating to fuerte?

asked 2012-06-24 12:18:18 -0500

bakhol gravatar image

updated 2012-06-24 12:33:28 -0500

Hi, I have noticed that in past 7/8 days, roboearth source has changed very vigorously. I have been able to install roboearth on ubuntu 12.04 with fuerte. However, when running re_object_recorder gui, when I try to save the model, i get the following error: OpenCV is NOT compiled with SURF support.

This problem, I am assuming comes from the fact that SURF and SIFT are now patented and are available with OpenCV as 3rd-party nonfree libraries.

Could this be the reason why I was not able to save models? Has this problem been/being resolved at the moment?

I will appreciate any help.

Thanks in advance

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2012-06-26 20:34:40 -0500

ddimarco gravatar image

Sorry, this was my mistake, I guess I was a bit careless with committing. As I am currently not at my office, I will fix this next week when I am back.

edit flag offensive delete link more
0

answered 2012-06-27 04:28:07 -0500

bakhol gravatar image

Ok, thanks :) I will wait for the next revision.

edit flag offensive delete link more

Comments

We need some more time to get it fixed properly, unfortunately. I will update the answer as soon as we are done. In the meantime, I reverted it to the previous version, so that it works at least in electric.

ddimarco gravatar image ddimarco  ( 2012-07-05 04:28:47 -0500 )edit
1

Oh! Does that mean, the fuerte version will have to wait? In any case, I will wait for your response if you make RE work for electric. Good luck

bakhol gravatar image bakhol  ( 2012-07-17 06:17:52 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

2 followers

Stats

Asked: 2012-06-24 12:18:18 -0500

Seen: 376 times

Last updated: Jun 27 '12