E: Unable to locate package gstreamer0.10-ffmpeg E: Couldn't find any package by glob 'gstreamer0.10-ffmpeg' E: Couldn't find any package by regex 'gstreamer0.10-ffmpeg' [closed]

asked 2019-03-04 02:27:59 -0500

SUBHASH gravatar image

updated 2019-03-04 02:35:02 -0500

gvdhoorn gravatar image

Why this error is always there? for maximum packages I am facing same problem.. Please help me with this

sudo apt-get install gstreamer-0.10 libgstreamer0.10-0 libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev gstreamer0.10-ffmpeg gstreamer0.10-gconf gstreamer0.10-tools gstreamer0.10-x
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Note, selecting 'gir1.2-gstreamer-0.10' for regex 'gstreamer-0.10'
Note, selecting 'gir1.0-gstreamer-0.10' for regex 'gstreamer-0.10'
E: Unable to locate package gstreamer0.10-ffmpeg
E: Couldn't find any package by glob 'gstreamer0.10-ffmpeg'
E: Couldn't find any package by regex 'gstreamer0.10-ffmpeg'
edit retag flag offensive reopen merge delete

Closed for the following reason question is off-topic or not relevant. Please see http://wiki.ros.org/Support for more details. by gvdhoorn
close date 2019-03-04 02:36:16.479236

Comments

I'm sorry, but this does not appear to be a ROS problem, as those packages are not ROS packages, but regular Ubuntu/Debian packages.

I would suggest to post this over at Ask Ubuntu or another suitable support forum.

gvdhoorn gravatar imagegvdhoorn ( 2019-03-04 02:36:10 -0500 )edit