Ask Your Question
0

Turtlebot3 burger won't charge

asked 2019-01-17 08:25:02 -0500

Les_polypotes gravatar image

Hi,

we are two students working on a school project involving several turtlebot3 burger. It's the first time we work with turtlebots, and we are experiencing difficulties to charge them. As requested in the e-manual, we start by unplugging the battery, take it out of the robot, connect the white part to the blue charger and then connect the charger to electricity. The red light on the blue charger is supposed to turn on, but it doesn't. We tried to plug all our batteries on every blue charger, nothing works. Are we doing something wrong ? Are our batteries damages ?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
0

answered 2019-01-19 17:10:27 -0500

burakaksoy gravatar image

I had the same problem a couple of months ago with my Turtlebot3 waffle. It has been a while since its battery last charged. I heard that the battery might be overly discharged which can be harmful to LiPo batteries. So, I have ordered new batteries and it worked fine.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower

Stats

Asked: 2019-01-17 08:25:02 -0500

Seen: 375 times

Last updated: Jan 19 '19